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HAEMOLYMPH SAMPLING AND ENCAPSULATION ASSAYS 

Sampling haemolymph- caterpillars 

You will need: 

Parafilm, Eppendorf tubes, an Eppendorf rack, a bucket of ice, fine gauge needles, 70% 

alcohol 

 

• Select larva from which haemolymph is to be sampled, bend it into a “u” shape and 

hold between thumb and forefinger so that the ventral side is facing you and the 

head and the tip of the abdomen are held firmly between the fingers. 

• Take a fine gauge needle and pierce 

the cuticle on the insect’s side 

between the prolegs (red arrow). 

Aim the tip of the needle towards the 

prolegs and not directly into the 

body as this could rupture the gut, 

killing the insect. 

• Haemolymph should start to well out; the insect can then be bled directly into an 

Eppendorf tube. The tubes should be kept on ice and frozen as soon as the 

haemolymph has been separated for each immune assay (see below). 

• A fresh needle should be used for each larva or the needle should be soaked in 

alcohol between uses to reduce the risk of contamination. 
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Sampling haemolymph- dung beetles 

You will need: 

Eppendorf tubes, an Eppendorf rack, a bucket of ice, capillary tubes, 70% alcohol, Bunsen 

burner 

 

• Heat a capillary tube in a hot Bunsen 

flame, pulling evenly on both ends until 

tube is drawn in to two fine needles. You 

will probably need to break the fine ends 

off each of the tubes to form the needle. 

• Select brood ball, clean off the sand and 

break into 2 pieces around the middle, 

taking care to leave the ball as intact as 

possible.  

• Remove the larva, note stage (e.g. 3I, 3II … 3V), wipe clean with ethanol. Hold 

between thumb and forefinger, as shown above, with head held behind thumb to 

avoid contamination of haemolymph sample with saliva (larva will spit).  

• Take a fine capillary needle and pierce the integument on the insect’s side (red 

arrow). Insert the tip of the needle at a shallow angle and not directly into the body 

as this could rupture the gut, killing the insect. 

• Haemolymph should start to well out, this can either be drawn up the capillary 

needle, or collected with a fresh capillary tube. Eject the sample into an Eppendorf 

tube. The tubes should be kept on ice and frozen as soon as possible. 

3I 
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• A fresh needle should be used for each larva or the needle should be soaked in 

alcohol between uses to reduce the risk of contamination. 

• Add 2 µl of haemolymph to 200 µl of PBS, which is prepared as described below. 

• Vortex each Eppendorf tube to ensure mixing and stored tubes in the freezer. 

• Samples are viable for up to 2 weeks at –20°; if long-term storage is required an 

ultra low freezer may be required. 

 

Storing the haemolymph 

You will need: 

Eppendorf tubes, an Eppendorf rack, a bucket of ice, EDTA buffer and glycerol mixture 

(see appendix), P20 and P1000 micropipettes. 

Haemocyte counts 

• Mix 0.5 ml of the EDTA buffer (see appendix) with 0.5 ml of glycerol. As glycerol 

is very viscous it must be pipetted very slowly to ensure accuracy.  

• Add 10 µl of haemolymph to 10 µl of the EDTA/Glycerol mixture. Do not vortex 

as this will break up the haemocytes, instead flick the tube to mix the contents.  

• Samples can be stored in the freezer for at least 2 weeks. Degradation of the cells is 

still very low after this time period and so much longer storage times may be 

possible. 

Lysozyme and Phenoloxidase assays 

• The remaining haemolymph can be stored undiluted in the freezer for the lysozyme 

and phenoloxidase assays. 
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Encapsulation assay 

You will need: 

Coloured fishing line cut into ~3mm lengths, fine forceps 

 

• Select a small piece of nylon monofilament (fishing line) to use as an implant. The 

pieces should be approximately 3mm long. Make sure the nylon is coloured as clear 

implants can be hard to find during later dissection. 

• Place the artificial implant onto the side of the insect close to the hole made by the 

needle; the haemolymph will help the implant to stick on. If the hole isn’t clearly 

visible look for a small white spot - this is fat that has partially blocked the hole. 

• Grasp one end of the implant with the forceps and push the implant into the hole 

made by the needle. Again, slide the implant in sideways, not straight into the body 

of the insect to reduce the risk of rupturing the gut. 

• Place the larva back into the diet cup and leave for 24 hours. This gives the insect 

time to encapsulate the implant. 

• After 24 hours freeze the larva for later dissection. 
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Dissection: cuticles, midguts and retrieving artificial implants 

You will need: 

Dissecting kit containing small, spring-loaded dissection scissors, forceps and a bent, blunt 

seeker, a small plastic tray, distilled water, Eppendorf tubes, PBS, 70% alcohol, 2% 

formaldehyde and 0.5% glutaraldehyde in potassium phosphate buffer, glass slides with 

wells or nylon circles  

 

• Remove larvae from the freezer and place on the small plastic tray. Remove the 

head and the tip of the abdomen with sharp scissors and discard.   

• Cut the cuticle along the ventral surface between the legs and peel back.  Remove 

the gut in one piece and place to one side.   

• Douse the cadaver with distilled water; if the larva had received an artificial 

implant it should be visible. Remove the implant and place in an Eppendorf tube 

with 70% alcohol. 

• Hold the cuticle with blunt forceps and remove 

the attached fat-body and trachea by carefully 

scraping the cuticle with the seeker.  Rinse the 

cleaned cuticle in de-ionised water to remove 

any remaining tissue or haemolymph.   

• Remove the unpigmented ventral tissue, 

including the legs and prolegs, leaving a 

rectangular piece of pigmented cuticle (see 

right). Place in an Eppendorf tube with PBS.  
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• Rinse the food out of the gut by holding one end with blunt forceps and gently 

squeezing the contents out with the seeker.  This should be performed under de-

ionised water, taking care not to damage the tissue.  Remove any remaining fat or 

trachea with forceps.   

• The midgut can be easily identified, as there are constrictions in the tissue at the 

junctions with both the foregut and hindgut.  Remove the foregut and hindgut and 

place the midgut in the same Eppendorf tube as the cuticle. 

• Wash both the cuticle and midgut in potassium phosphate buffer (Appendix) and 

fix in 2% formaldehyde and 0.5% glutaraldehyde in potassium phosphate buffer.  

After fixation, the cuticles and midguts should be washed over three hours in three 

changes of phosphate buffer.   

• The encapsulated implants should be rehydrated in water and placed on glass slides 

containing wells. Cover the wells with cover slips and seal. If slides containing 

wells are not available, glue circles of nylon onto ordinary slides and place the 

implants inside the circles, cover and seal (see below).  

• Photograph implants using a digital; camera and use image analysis to determine 

the level of melanisation of the implant. 

• Cuticles can also be mounted on slides and digitally photographed to quantify 

cuticular melanisation. 
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MEASURING IMMUNE TRAITS 

Phenoloxidase/ prophenoloxidase  

Phenoloxidase can be measured in the haemolymph, midgut and cuticle though the 

methods differ slightly for each. To measure prophenoloxidase (proPO), all of the proPO 

in the sample can be activated by adding chymotrypsin prior to the ordinary PO 

measurement. 

 

PO/ proPO in haemolymph 

You will need: 

Dopamine, BSA, dye reagent for protein assay, an Eppendorf rack, 96 well microtitre 

plates, P20 and P1000 micropipettes, PBS 

For chymotrypsin activation: 

NaCac buffer, 20mg/ml chymotrypsin in NaCac buffer 

 

Chymotrypsin activation 

To activate the proPO to PO you can add chymotrypsin at a concentration of 0.1mg per µl 

of haemolymph. Chymotrypsin requires calcium to work properly; PBS doesn’t contain 

any calcium so haemolymph must be diluted in NaCac buffer instead. 

 

• Dilute 8ul of haemolymph with 360ul of  NaCac buffer (see appendix) 

• Split the sample into 2 tubes. 

• To one tube add 20µl of NaCac buffer (control – spontaneously activated PO only) 

• To the other tube add 20µl of 20mg/ml chymotrypsin in NaCac buffer (proPO 

activated). 
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• Incubate samples at 25°C for 1 hour.  

• After this point samples can be treated as described below for the PO assay, 

however, only the control samples can be used for measuring protein levels as the 

addition of chymotrypsin to the other samples will inflate the protein levels in that 

group. 

 

Dopamine and BSA 

• Make up enough 4 mM Dopamine for the number of samples to be tested. 

Dopamine has a molecular weight of 186, so to make up 10 ml of 4 mM Dopamine 

you will need: 

   189 g in 1 litre of water for a 1 M solution  (to get g in 10 ml divide by 100) 

= 1.89 g in 10 ml of water for a 1 M solution (to get g  for a 4 mM solution divide by 250) 

= 0.0076 g in 10 ml of water for a 4 mM solution 

• Weigh out Dopamine and mix with distilled water. Solution should dissolve almost 

immediately. 

• Make up a BSA series with distilled water from 0 up to 1.0 milligrams BSA/ml at 

0.1 ml intervals.  Check the fridge as a series may already be made up.  If not, BSA 

can be found in the fridge or the freezer. 

• Dye reagent needs to be diluted 1 in 5 with distilled water and filtered before use.  

Check fridge for diluted reagent. You will need 400 µl (0.4 ml) for each sample, so 

for 30 samples you will need 12 ml of dye. The dye keeps in the fridge for a long 

time so it is fine to filter extra dye as the rest can be placed back in the fridge for 

later use. 

• You will need 2 microtitre plates for every 24 haemolymph samples, one plate for 

the PO measurements and one for the protein measurements.  
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PO assays 

• If you are not activating the samples with chymotrypsin first, add 4 µl of 

haemolymph to 200 µl of PBS, which is prepared as described in the appendix. 

Vortex each Eppendorf tube to ensure mixing. 

• 90 µl of each sample should be added to each well, with 2 replicates of each sample 

(see below).  

                                      Control                                    Chymotrypsin 

1 1 9 9 17 17 25 25 33 33 41 41 

2 2 10 10 18 18 26 26 34 34 42 42 

3 3 11 11 19 19 27 27 35 35 43 43 

4 4 12 12 20 20 28 28 36 36 44 44 

5 5 13 13 21 21 29 29 37 37 45 45 

6 6 14 14 22 22 30 30 38 38 46 46 

7 7 15 15 23 23 31 31 39 39 47 47 

8 8 16 16 24 24 32 32 40 40 48 48 
 

• For the protein measurements, 5 µl of each sample should be added as shown 

below, again 2 replicates of each sample. In addition, for the first plate, a BSA 

standard should be added (red numbers). 

1 1 9 9 17 17 0 0 0.8 0.8   

2 2 10 10 18 18 0.1 0.1 0.9 0.9   

3 3 11 11 19 19 0.2 0.2 1 1   

4 4 12 12 20 20 0.3 0.3     

5 5 13 13 21 21 0.4 0.4     

6 6 14 14 22 22 0.5 0.5     

7 7 15 15 23 23 0.6 0.6     

8 8 16 16 24 24 0.7 0.7     
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• Once all the samples have been added, pipette 90 µl of Dopamine into each well on 

the PO plate. This should be done quickly as the reaction starts immediately. The 

plate can then be read using the plate reader (see below). 

• Add 200 µl of filtered dye reagent to the wells containing the BSA and protein 

samples. This will be an endpoint reading only and so can be read after about 5 

minutes once the colour change is completed. Read the protein plates quickly 

otherwise the bound protein-dye complex will start to precipitate out of solution. 

 

PO in midguts and cuticles 

You will need: 

 Dopamine, an Eppendorf rack, Eppendorf tubes, P1000 micropipette, microtitre plates. 

 

• Make up 4 mM Dopamine solution as above. You will need 3 ml for each insect, so 

for 30 midguts and cuticles you will need 90 ml of L-Dopa/Dopamine. 

• After fixation, cut each midgut and cuticle in half, weigh and place one half of each 

midgut and cuticle in 0.5 ml and 1 ml of L-Dopa/Dopamine respectively in 

Eppendorf tubes. 

• Place the other half in the same volume of L-Dopa/Dopamine saturated with PTU 

(add PTU crystals to the L-Dopa/Dopamine solution until no more will dissolve) as 

a control.  

• Incubate samples at 25ºC for 30 minutes. After this time pipette 200 µl of the L-

Dopa/Dopamine from each tube into a microtitre plate, 2 replicates per sample. Use 

the same plate template as for haemolymph PO but leave the well for the extra 
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replicate empty. Take care not to pick up any of the solid material from the tubes. 

Read the absorbance on the plate reader (see below).   

Versamax Plate Reader protocol for phenoloxidase (PO) assays 

• Turn on computer and Versamax microplate reader – do not worry if it makes lots 

of noises! Double-click on microplate reader icon and close the Untitled window 

that is opened automatically. 

• Set temperature by clicking on the thermometer icon, click on and set the 

temperature to 25°C, and click OK. At this point, the drawer will close and the 

temperature window will show the temperature increasing gradually (you will not 

be able to use the machine whilst this is occurring). 

• Click on Assays > PO proPO, this will automatically open the appropriate 

worksheet with a list of plate options. Select any plate options that you will not be 

using (e.g. for assaying 24 samples or less, you will require only the first plate 

option) and then click edit > delete selection. This leaves you with the plates you 

will be using. 

• Click on the triangle in the top-left corner of the worksheet (this will give you a 

drop-down list of items). The PO item refers to the PO plate (and the protein item 

refers to the protein plate!). 

• For measuring haemolymph PO: If you are not using a full plate, then for the PO 

and protein items, double-click on template, highlight the samples you will not be 

using, and click clear. 

• Next to the PO item is another triangle. Click on this to bring up a diagrammatic 

representation of your microplate. 

• Open the drawer of the microplate reader (either by clicking on the button on the 

reader labelled ‘Drawer’, or by using the computer: click Control and Open 
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Drawer. Place your PO microplate in the drawer, ensuring that the plate is inserted 

the correct way round, as set out in the representation on your screen.  

• The machine will beep three times just before the drawer closes. Click Read. The 

readings will now begin (one reading every 12 secs for 20 mins; as this is being 

done, data will begin to be plotted for each well). 

• By double-clicking on any particular well, you will get extra information. For 

example, if the readings are shooting off the page, click on Reduction and set 

MaxOD to e.g. 1.5; or click on Show Raw to scale axes to the limits of the data. 

• After 10 minutes, the drawer will pop out again, at which point you should replace 

the PO microplate with the protein microplate. Click on protein and then on Read. 

This will just give you an endpoint reading for protein. 

• That is all that needs to be done for reading PO and protein. The remaining items in 

the list (TPstd, Graph#1, tpsamples, PO, proPO, etc) simply illustrate the data you 

have collected and perform some simple calculations. 

• TPstd: Total protein standard, takes the standard line (pink line on plate 

representation) and uses this to calculate a standard curve (Graph#1 below) 

converting absorbance to mg protein.  

• Graph#1: Graph of standard protein curve (see above). 

• Tpsamples: your protein samples and their absorbances; mg protein are calculated 

from these absorbances and the standard curve. 

• PO: your spontaneously activated PO measurements. It calculates the mean values 

of the two kinetic readings. 

• proPO: your total PO measurements. It calculates the mean values of the two 

kinetic readings. 
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• To measure midgut and cuticular PO samples:  use the PO assay 2 protocol. Only 

the endpoint reading is needed, click on endpoint as before, put the plate in the 

machine and click read. You can delete the kinetic plates.  

• Your data should be saved automatically, but to be on the safe side, click on File > 

Save as >, etc. To move the data to excel, highlight each of your tables containing 

data (e.g. tpsamples 1-28) in turn and export each as a separate text file. These can 

then be exported into excel. 

• To exit, click on File > Exit. Turn off the plate reader and cover with the dustsheet. 
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Haemocyte counts  

You will need: 

An Improved Neubauer haemocytometer (preferably bright line), lens tissue, P20 

micropipette 

 

• Clean haemocytometer with lens tissue. Moisten coverslip by breathing on it and 

press firmly onto haemocytometer.  Newton’s rings should appear. 

• Pipette 8 µl of the sample onto each side of the haemocytometer (the haemolymph 

should be drawn under) and leave to settle for 20 minutes. 

• Count five non-adjacent squares at x25 on each side of the haemocytometer, 30 - 

40 haemocytes per square gives the most accurate count. 

• Haemocytometer should be washed, disinfected with chloros then rinsed and dried 

thoroughly. 
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Lysozyme 

You will need: 

70% alcohol, Agar agar, Micrococcus luteus (lysodeikticus), 0.2 M potassium phosphate 

buffer (appendix), sterile distilled water, sterile glassware, streptomycin sulphate, 15 sterile 

petri dishes (diameter 8.5 cm), sterile glass pipette (10ml), water bath, Hen egg white 

lysozyme, pasteur pipette attached to a vacuum pump, P200 and P2 micropipettes. 

 

Making test plates 

• Clean workspace with alcohol to reduce risk of contamination of test plates. 

• To make 15 test plates, dissolve 1.5 g of agar in 100 ml distilled water. Autoclave 

and place in a waterbath at 48°C.  

• Prepare the bacterial solution by dissolving 0.75 g of freeze-dried Micrococcus 

luteus in 50 ml of 0.2 M potassium phosphate buffer (see appendix).   

• Dissolve 100 mg of Streptomycin sulphate in 1 ml of sterile distilled water. This 

can be stored in the freezer. 

• Add 150 µl of the streptomycin sulphate solution to the bacterial solution and place 

in the waterbath. 

• Mix the agar solution and the M. luteus solution and hold at 48°C in the waterbath. 

Pipette 10 ml of this mixture into each petri dish, distribute the contents evenly 

taking care not to create any bubbles in the agar. 

• Cover plates and leave at room temperature until the agar sets. Ideally, pipetting 

should be done in a laminar flow cabinet. 
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• Use the last plate of each batch as a test for contamination by incubating bottom-up 

at 25°C, overnight. Discarded contaminated batches, otherwise plates can be stored 

in the fridge for up to 5 days. 

Performing the assay 

• To perform the lysozyme assay: punch approximately 20 holes (diameter 3 mm) in 

the agar of each plate with a glass, pasteur pipette attached to a vacuum pump or 

squeeze bulb.  Label the holes with the sample numbers on the base of the petri 

dish before use.  

• Make up a standard series of Hen egg white lysozyme by diluting with distilled 

water to the following concentrations, 0.01, 0.05, 0.1, 0.5, 1 and 2 mg/ml.  The 

series can be stored in the fridge for later use. 

• Pipette 1 µl of undiluted sample from each sample into the holes, two replicates per 

sample.  In addition pipette 5 replicates of the standard series into the holes. 

• Leave the plates for 20 minutes without moving to allow the sample to diffuse into 

the agar. Incubated bottom up for 24 hours at 25°C. 

• After 24 hours the plates can be digitally photographed so that the size of the clear 

zones can be determined with image analysis. 
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AMP activity 

You will need: M. lysodeikticus cells (I store single colonies in 50% glycerol in the 

freezer), 50% glycerol in PBS, Agar suitable for bacterial culture, Nutrient broth powder, 

10ml pipettes, P2 pipette and tips, 90mm Petri dishes, Capillary tube for punching holes, 

70% alcohol for cleaning, Bunsen burner and metal loop, Autoclavable bottles, Test tubes 

or centrifuge tubes, eppendorf tubes, Water bath at 45°C 

 

Agar overlay technique 

This technique allows you to produce a homogeneous lawn of bacteria within a thin layer 

of agar across the surface of a plate. Bacteria are added to a soft top agar (0.75% agar, as 

opposed to the usual 1.5% for agar plates) which has been melted at 100°C and cooled to 

45°C. This is warm enough so the agar remains liquid, but cool enough so that the bacteria 

are not killed (for a period of time). The melted agar/bacterial suspension is mixed and 

poured evenly across the top of an agar plate and allowed to solidify. The bacteria 

distributed through the top agar will grow to produce a homogeneously turbid lawn. If the 

freshly seeded lawn is exposed to various antibacterial agents and then incubated at 37°C, 

any inhibition of bacterial growth will cause a reduction in the turbidity of the lawn near 

the agent: the greater the antibacterial action, the wider the zone of inhibition. Thus, the 

antibacterial strength of the agent may be judged by the width of the zone of inhibition 

around it. I use M. lysodeikticus but you could try different bacteria such as E. coli or B. 

subtilis 
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Method 

• Day 1 –  For 10 test plates prepare 50ml nutrient broth (25g of nutrient broth 

powder per litre of DI water), 100ml 1.5% nutrient agar (nutrient broth powder 25g 

per litre, 1.5% agar powder) and 50 ml of 0.75% nutrient agar (nutrient broth 

powder 25g per litre, 0.75% agar powder) and autoclave. The agar can be prepared 

in advance, allowed to solidify and kept on a shelf. When required, loosen the cap 

of the bottle and microwave (carefully) until the agar has melted. 

• Clean your workspace thoroughly with 70% alcohol. Preparation of plates is best 

done in a laminar flow hood to reduce the likelihood 

of contamination. Pipette 8ml of the 1.5 % nutrient 

agar into each petri dish and leave slightly uncovered 

on a level surface until the agar has set. These plates 

can be kept in the fridge for up to 2 weeks. 

• Take one of the prepared plates and pipette 5ul of M. 

lysodeikticus cells in glycerol at the top. Using a glass spreader, streak the cells 

using horizontal strokes, turning the plate and streaking from the end of the 

previous streak each time (see diagram). This dilutes the cells and gives a greater 

likelihood of being able to collect single colonies. Incubate the plate overnight at 

37°C. 

 

• Day 2 – check streak plate for bacterial growth. With M. lysodeikticus you should 

get pale yellow, smooth, round colonies. Prepare eppendorf tubes with 50% 

glycerol, just enough to dip the loop into. Dip the loop in alcohol and flame it 

through a Bunsen burner. Allow to cool a little then carefully collect a single 

colony from the plate and transfer to the glycerol in the first tube. Repeat with as 
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many colonies as you’d like to store in the freezer. The plate can also be kept in the 

fridge for several days if you want to collect more colonies. Store excess tubes in 

the freezer, keep one for making up the bacterial solution. 

• Inoculate 10ml of nutrient broth with a colony of bacteria. This can be done in a 

test tube or a centrifuge tube. If you flame the neck of the nutrient broth bottle 

before pouring you should be able to avoid contaminating the rest of the broth. 

Cover with foil or loosely with a cap and place in a shaker incubator overnight at 

37°C.  

 

• Day 3 – take pre-prepared 1.5% agar plates out of fridge and allow to come to 

room temperature. Collect inoculated broth from incubator, it should be cloudy, 

place in water bath at 45°C. If you want this assay to be repeatable you might want 

to quantify the bacteria numbers and dilute with broth to keep the same 

concentration in each assay. This can be done using counts (haemocytometer) or 

using the OD with a spectrophotometer.  

• Melt 0.75% nutrient agar in a microwave then place in a water bath and allow to 

come to temperature. Once the agar is at the right temperature, vortex the bacterial 

solution and pipette 50ul per ml of agar (so for 50mls of agar you would need to 

add 2.5mls of bacterial solution).  

• Carefully invert the agar bottle to mix in the bacteria, don’t shake as you don’t want 

to get bubbles in the agar. Pipette 4ml of the bacteria-agar onto the top of each 

1.5% agar plate. Tilt the plate gently to ensure an even coverage. It is essential that 

the plates are at room temperature, if they are still cold from the fridge the warm 

agar will solidify too quickly and you won’t get a smooth surface. 
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• Allow the plates to set and cool. Using a capillary tube punch holes in the agar as 

described in the lytic zone assay protocol and then pipette in 1ul of haemolymph. 

Incubate at 37°C overnight. The size of the clear zones in the bacteria indicate the 

strength of the antibacterial response. 
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IMAGE ANALYSIS USING IMAGE PRO PLUS SOFTWARE 

Quantifying capsule melanisation and size 

• Open Image Pro Plus and open the picture you wish to analyse. 

• Click on Measure > Count/Size > Measure > Select Measurements 

• In the measurements box click on Axis (major) and Density (mean). As Area is 

selected as the default, all three measurements should now be listed in the Filter 

Ranges box. 

• Click OK and the box will close. 

• Click on Irregular AOI > Trace (Irregular AOI is the kidney bean shape, 3 buttons 

to the right of NEW AOI). AOI is “Area Of Interest” 

• Click on a point on the nylon implant, then another point slightly further along. 

You can trace a line around the whole implant this way but if you double click, a 

line will automatically be drawn for you.  

• If the picture of the implant is not very clear, i.e. if there is extra material on the 

slide or if the implant is sitting close to the edge of the nylon circle, the automatic 

trace may veer off in a random direction! Clicking the mouse button again will stop 

the line. 

• The speed at which it the line is automatically drawn is set at 5 on the Irregular 

AOI > Trace bar. This can be reduced so that the line can be stopped easily before 

it reaches an ambiguous point on the implant. The line can then be manually drawn 

around the implant until the way is clear for the automatic trace to be used.  

• If the line goes awry, the AOI can be deleted by clicking on the NEW AOI button. 

When the AOI is complete, right click to turn the thin red line into a green line 

representing your “Area Of Interest”. 
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• Click on Measure > Count/Size > Edit > Convert AOI(s) to Object(s). This will 

turn the green line back to red and there should be a green 1 in the centre of the 

object. If it is a number other than one check your AOI as you must have small 

areas of the implant that have been listed as separate objects. 

• This can be remedied either by redrawing the line or by clicking on Measure > 

Count/Size > Edit > Draw/Merge objects. You can then draw a line that will link 

the separate objects, merging them into a single object, but this can be tricky. 

• Once the implant has been turned into an object click on Measure > Count/Size > 

View > Measurement Data. This will bring up a table with the object and the area, 

density etc listed. 

• Click File > DDE to Excel to transfer the data to an excel file. If you are doing this 

with numerous implants be careful to copy the data to a new worksheet between 

each set of measurements otherwise the data will be overwritten (there may be a 

better way to do this but I never figured it out). 
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Quantifying cuticular melanisation 

• As before, open the picture of the cuticle. 

• Select Measure > Count/Size > Measure > Select Measurements and click on 

Density (mean). 

• Select Rectangular AOI and draw a rectangle across the cuticle taking care to 

choose a comparable place on each specimen so as to include the same features 

(saddle, vertical stripes etc – see picture below). Don’t include the pale underside 

of the cuticle, the patches between the legs etc.  

• Convert to an object as before and DDE the data to excel (File > DDE to Excel).  
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Measuring the lytic zone in the antibacterial assay 

• Open the photograph of the lytic zone. 

• Select Measure > Count/Size > Measure > Select Measurements and click on 

Diameter (mean). 

• Select Ellipse AOI and draw a circle around the clear zone in the agar. Once a circle 

has been drawn it can be moved by clicking inside the circle and dragging, and it 

can be expanded or reduced by clicking on the edge of the circle and dragging. 

• Convert to an object as before and DDE the data to excel (File > DDE to Excel). 

• There is a positive linear relationship between the logarithm of lysozyme 

concentration in the sample and the diameter of the lytic zone such that: 

D = α + β ln C     =>     C = e (D - α)/β 

Where C = lysozyme concentration in the sample, D = diameter (mm), α = 

intercept and β = slope of the line.   

• Using this equation, lysozyme activity in the haemolymph can be calculated as µg 

of “hen egg white lysozyme equivalents” per ml of haemolymph. 
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APPENDIX  – BUFFERS 

Phosphate buffered saline (PBS) – pH 7.4 

To make 1 litre: 

1. NaCl 8g 

2. KCl 0.2g 

3. Na2HPO4 1.44g 

4. KH2PO4 0.24g 

5. HCl 1 M 

 

EDTA anticoagulant in PBS – pH 7.4 

To make 100 ml: 

1. EDTA  10mM 

2. Citric acid  10mM 

3. NaOH 1 M 

 

Potassium phosphate buffer - 0.2M, pH 6.4 

To make 100 ml:  

1. KH2PO4   2.72 g 

2. K2HPO4   1.74 g 

 

To make the buffer, mix 70 ml of solution 1 with 25 ml of solution 2.  Check the pH and 

adjust with solution 2 to pH 6.4.  Sterilise by filtering through a 0.2 µm filter and store in a 

refrigerator.  

Add 1-4 to 800 ml of distilled water.  Check pH and, 

if necessary, add 5 a drop at a time until the pH is 

7.4, make up to 1 litre with distilled water, autoclave 

and store at room temperature.   

 

Dissolve 1 & 2 in 80 ml of PBS. Check pH and, if 

necessary, add 3 a drop at a time until the pH is at 

7.4, make up to 100ml with PBS and store in a 

refrigerator. 

 

Solution 1 - Dissolve 1 in 100 ml of distilled water. 

Solution 2 - Dissolve 2 in 50 ml of distilled water.   
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Sodium cacodylate buffer (NaCac) - 10mM 

To make 500 ml:  

1. NaCac  0.8 g 

2. CaCl2 0.278 g 

 

To make the buffer, dissolve 1 and 2 in sterile distilled water.   

 


